Exploratory Community

Will the download of R with Exploratory mess with my current R/RStudio?

#1

Yes, it could. It requires R4.0 or later, if you already have it then it won’t touch anything, otherwise it will ask you if it’s ok to install or not.

It will install a set of R packages but those will be installed under the Exploratory’s own folder so it won’t interfer with your existing R packages.