Exploratory Community

R package installation error at install/upgrade of Exploratory on M1 Mac

#1

If you see an R package installation error at install/upgrade of Exploratory on M1 Mac that looks like the screenshot below, please read on.

This error happens when an Intel Mac version of Exploratory runs on an M1 Mac machine.
To fix this, go to the download page, download and install the M1 Mac version of Exploratory Desktop.