OAUTH Doesn't work in Collaboration Server


I’ve setup the collaboration server.
I’ve noticed when I attempt to setup a GA connection I am unable to perform OAUTH due my domain being different.
Is there some type of setting I have to configure for my own oauth.

Hi Ryan,
OAuth connections are not supported at the current version of Collaboration Server.
We will update you when we start supporting it.

Thank you I’ll standby for the announcement.