Nothing happens when opening Exploratory on windows


I’ve just downloaded exploratory (R 1.11) and when I extract the zip files and open Exploratory, all I’m seeing is a blank screen. I’m connected to the internet and have left it for ~15 minutes now, but still nothing is happening.

I’m running Windows 10, and I have R 3.2.2 installed.

Hi scbrown86,
Thank you so much for trying out Exploratory !
The latest Exploratory requires R3.3 so could you please try it with R3.3 ?


I’ve updated R to R 3.3.1, as you can see there is still nothing happening in Exploratory.

I’ve also tried Tools -> Diagnostics -> Run Diagnostics, but nothing happens and no log files are created.


Can you go to your home directory and find .exploratory/log directory? There should be a log file there, if you find it please send it to Otherwise, here is a newer build that can log more information at the initial startup time, can you try to download and start this one?

So, I tried looking for the .exploratory folder before with the R1.11 client and there was nothing there. I then downloaded and ran the version that you attached in the previous message. Running Exploratory.exe from the unzipped folder still doesn’t work. There is also still no .exploratory folder in my home directory - see the attached screenshot.

I’m assuming there are no special installation instructions? It’s as simple as unzipping the files to a folder and running Exploratory.exe?

Yes, it should be as simple as expand and start. Can we get on Google Hangout and see it together? Please send your email to