Exploratory Community

How to remove "(Y1)", "(Y2)" text from the chart legend

#1

If you assign multiple columns to Y-Axis and use the Y1/Y2 Axis setting, you see “(Y1)” or “(Y2)” text in each legend item by default like the following.

If you don’t want to show those texts, here is how to.

From the Y-Axis dropdown menu, choose “Y1/Y2 Assignment”.

Uncheck the “Show Axis Names” checkbox. Then “(Y1)”, “(Y2)” texts are gone.