Problem
A schedule that was previously working normally now fails with the following error:
SSL certificate problem: certificate has expired.
Failed to download from the URL.
Cause
The issue is caused by the SSL certificate of the website you are trying to retrieve data from having expired. Possible reasons include:
- The URL for retrieving the data has changed
- The website’s SSL certificate has not been renewed
Solution
Please check the website from which you are retrieving data. If there have been any changes to the URL or other connection details, update them in Exploratory Desktop. After confirming that it works correctly, republish your project and then try running the schedule again.